<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-US" class="no-js ie6"> <![endif]--> <!--[if IE 7]><html lang="en-US" class="no-js ie7"> <![endif]--> <!--[if IE 8]><html lang="en-US" class="no-js ie8"> <![endif]--> <!--[if IE 9]><html lang="en-US" class="no-js ie9"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><link type="text/css" media="all" href="http://www.ukrweekly.com/uwwp/wp-content/cache/autoptimize/css/autoptimize_91b1e24e093707055efa429f17abb320.css" rel="stylesheet" /><title> Young carolers visit  UNA Home Office | The Ukrainian Weekly</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.ukrweekly.com/uwwp/xmlrpc.php" /> <script>function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://www.ukrweekly.com/uwwp/wp-content/uploads/2014/12/UW-logo-768x240.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://www.ukrweekly.com/uwwp/wp-content/uploads/2014/12/UW-logo-980x180.jpg';
				} else {
					header_img = 'http://www.ukrweekly.com/uwwp/wp-content/uploads/2014/12/UW-logo-1170x150-1170x150.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();</script> <link rel='dns-prefetch' href='//code.tinypass.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Ukrainian Weekly &raquo; Feed" href="http://www.ukrweekly.com/uwwp/feed/" /><link rel="alternate" type="application/rss+xml" title="The Ukrainian Weekly &raquo; Comments Feed" href="http://www.ukrweekly.com/uwwp/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ukrweekly.com\/uwwp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='largo-stylesheet-css'  href='http://www.ukrweekly.com/uwwp/?ver=0.5.4&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-04-25%2021:22:20' type='text/css' media='all' /><link rel='stylesheet' id='sccss_style-css'  href='http://www.ukrweekly.com/uwwp?sccss=1&#038;ver=4.9.2' type='text/css' media='all' /> <script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.9.2'></script> <link rel='https://api.w.org/' href='http://www.ukrweekly.com/uwwp/wp-json/' /><link rel='prev' title='A Ukrainian centennial' href='http://www.ukrweekly.com/uwwp/a-ukrainian-centennial/' /><link rel='next' title='Independent Ukraine’s first astronaut in space, Leonid Kadenyuk, 67' href='http://www.ukrweekly.com/uwwp/independent-ukraines-first-astronaut-in-space-leonid-kadenyuk-67/' /><link rel="canonical" href="http://www.ukrweekly.com/uwwp/young-carolers-visit-una-home-office/" /><link rel='shortlink' href='http://www.ukrweekly.com/uwwp/?p=170286' /><link rel="alternate" type="application/json+oembed" href="http://www.ukrweekly.com/uwwp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ukrweekly.com%2Fuwwp%2Fyoung-carolers-visit-una-home-office%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.ukrweekly.com/uwwp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ukrweekly.com%2Fuwwp%2Fyoung-carolers-visit-una-home-office%2F&#038;format=xml" /><meta name="twitter:card" content="summary"><meta property="og:title" content="Young carolers visit  UNA Home Office" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.ukrweekly.com/uwwp/young-carolers-visit-una-home-office/"/><meta property="og:description" content="PARSIPPANY, N.J. – The Ukrainian National Association’s Home Office was visited in January by two groups of Ukrainian Christmas carolers representing organizations that are headquartered at the nearby Ukrainian American Cultural Center of New Jersey. First, on January 15, came the “koliadnyky” of Plast Ukrainian Scouting Organization’s Newark branch (photo above), which is based in [&hellip;]" /><meta name="description" content="PARSIPPANY, N.J. – The Ukrainian National Association’s Home Office was visited in January by two groups of Ukrainian Christmas carolers representing organizations that are headquartered at the nearby Ukrainian American Cultural Center of New Jersey. First, on January 15, came the “koliadnyky” of Plast Ukrainian Scouting Organization’s Newark branch (photo above), which is based in [&hellip;]" /><meta property="og:site_name" content="The Ukrainian Weekly" /><meta property="og:image" content="http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/Plast-carolers-1170x813.jpg" /><link href="https://plus.google.com/+TheUkrainianWeeklyParsippanyTroyHills/about" rel="publisher" /><meta property="fb:admins" content="100001642301962" /><link rel="apple-touch-icon" href="http://www.ukrweekly.com/uwwp/wp-content/uploads/2014/12/UW-logo400x400.png"/><link rel="shortcut icon" href="http://www.ukrweekly.com/uwwp/wp-content/uploads/2014/12/favicon.png"/><meta name="news_keywords" content="UNA Forum, Premium content"><meta name="original-source" content="http://www.ukrweekly.com/uwwp/young-carolers-visit-una-home-office/" /><meta name="syndication-source" content="http://www.ukrweekly.com/uwwp/young-carolers-visit-una-home-office/" /> <script>var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-18229004-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "The Ukrainian Weekly"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Ukrainian Weekly"],
					["largo._setDomainName", "www.ukrweekly.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <script type="text/javascript" src="http://www.ukrweekly.com/uwwp/wp-content/cache/autoptimize/js/autoptimize_c926b00501e1f2c511b5b6dd1971e511.js"></script></head><body class="post-template-default single single-post postid-170286 single-format-standard normal"><div id="top"></div><div class="global-nav-bg"><div class="global-nav"><nav id="top-nav" class="span12"> <span class="visuallyhidden"> <a href="#main" title="Skip to content">Skip to content</a> </span><ul id="menu-global-navigation" class="menu"><li id="menu-item-3177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3177"><a href="http://www.ukrweekly.com/uwwp/archive/">Stories Archive</a></li><li id="menu-item-3178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3178"><a href="http://www.ukrweekly.com/uwwp/pdf-downloads/">Latest issues</a></li><li id="menu-item-79277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79277"><a href="http://www.ukrweekly.com/uwwp/pdf-archive/">PDF Archive (1933-2014)</a></li><li id="menu-item-3083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3083"><a href="http://www.ukrweekly.com/uwwp/subscriptions/">Subscriptions</a></li><li id="menu-item-3084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3084"><a href="http://www.ukrweekly.com/uwwp/advertise/">Advertise</a></li><li id="menu-item-1030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030"><a title="Ukrainian National Association" target="_blank" href="http://ukrainiannationalassociation.org">UNA</a></li><li id="menu-item-1032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032"><a title="Ukrainian Heritage Center" target="_blank" href="http://www.soyuzivka.com">Soyuzivka</a></li><li id="menu-item-1031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1031"><a title="the oldest existing Ukrainian newspaper &#8211; since 1897" target="_blank" href="http://svoboda-news.com">Свобода</a></li></ul><div class="nav-right"><div class="donate-btn"><a href="http://www.ukrweekly.com/uwwp/?p=2994"><i class="icon-heart"></i>Subscribe</a></div><div id="header-search"><form class="form-search" role="search" method="get" action="http://www.ukrweekly.com/uwwp/"><div class="input-append"> <input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">Go</button></div></form></div><div class="latest_issue"> <a href="http://ukrweekly.com/uwwp/?p=3070/" target="_self"> <img class="img_left" src="http://www.ukrweekly.com/uwwp/wp-content/themes/largo/latest.jpg"  width="200" height="288" alt="Latest issue in PDF" /> </a></div></div></nav></div></div><div id="page" class="hfeed clearfix"><div class="sticky-nav-wrapper nocontent"><div class="sticky-nav-holder"><div class="sticky-nav-container"><nav id="sticky-nav" class="sticky-navbar navbar clearfix"><div class="container"><div class="nav-right"><ul id="header-extras"><li class="donate"> <a class="donate-link" href="http://www.ukrweekly.com/uwwp/?p=2994"> <span><i class="icon-heart"></i>Subscribe</span> </a></li><li id="sticky-nav-search"> <a href="#" class="toggle"> <i class="icon-search" title="Search" role="button"></i> </a><form class="form-search" role="search" method="get" action="http://www.ukrweekly.com/uwwp/"><div class="input-append"> <span class="text-input-wrapper"> <input type="text" placeholder="Search"
 class="input-medium appendedInputButton search-query" value="" name="s" /> </span> <button type="submit" class="search-submit btn">Go</button></div></form></li><li> <a class="btn btn-navbar toggle-nav-bar" title="More"><div class="bars"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span></div> </a></li></ul></div><div class="nav-left"><ul><li class="home-icon"><a href="http://www.ukrweekly.com/uwwp/"><img src="http://www.ukrweekly.com/uwwp/wp-content/uploads/2014/12/UW-logo100x1001.png" class="attachment-home-logo" alt="logo"></a></li></ul></div><div class="nav-shelf"><ul class="nav"><li class="home-icon"> <a href="http://www.ukrweekly.com/uwwp/"> <img src="http://www.ukrweekly.com/uwwp/wp-content/uploads/2014/12/UW-logo100x1001.png" class="attachment-home-logo" alt="logo"> </a></li><li id="menu-item-1170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1170"><a href="http://www.ukrweekly.com/uwwp/category/ukraine/" class="dropdown-toggle">Ukraine <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-1172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1172"><a href="http://www.ukrweekly.com/uwwp/category/ukraine/news/">News</a></li><li id="menu-item-1171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1171"><a href="http://www.ukrweekly.com/uwwp/category/ukraine/analysis/">Analysis</a></li><li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="http://www.ukrweekly.com/uwwp/category/newsbriefs/">Newsbriefs</a></li></ul></li><li id="menu-item-1143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-1143"><a href="http://www.ukrweekly.com/uwwp/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-1144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144"><a href="http://www.ukrweekly.com/uwwp/category/community/community-chronicle/">Community Chronicle</a></li><li id="menu-item-1145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1145"><a href="http://www.ukrweekly.com/uwwp/category/community/generation-uke/">Generation Uke</a></li><li id="menu-item-1146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146"><a href="http://www.ukrweekly.com/uwwp/category/community/notes-on-people/">Notes on People</a></li><li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147"><a href="http://www.ukrweekly.com/uwwp/category/community/obituaries/">Obituaries</a></li><li id="menu-item-1148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1148"><a href="http://www.ukrweekly.com/uwwp/category/community/ukelodeon/">Ukelodeon</a></li><li id="menu-item-1149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1149"><a href="http://www.ukrweekly.com/uwwp/category/community/una-forum/">UNA Forum</a></li><li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="http://www.ukrweekly.com/uwwp/out-about/">Community Events</a></li></ul></li><li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1155"><a href="http://www.ukrweekly.com/uwwp/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-1156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156"><a href="http://www.ukrweekly.com/uwwp/category/opinion/columnists/">Columnists</a></li><li id="menu-item-1157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1157"><a href="http://www.ukrweekly.com/uwwp/category/opinion/commentary-opinion/">Commentary</a></li><li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158"><a href="http://www.ukrweekly.com/uwwp/category/opinion/editorials/">Editorials</a></li><li id="menu-item-1159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1159"><a href="http://www.ukrweekly.com/uwwp/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-1160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1160"><a href="http://www.ukrweekly.com/uwwp/category/opinion/news-and-views/">News and Views</a></li><li id="menu-item-1161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1161"><a href="http://www.ukrweekly.com/uwwp/category/opinion/reflections/">Reflections</a></li></ul></li><li id="menu-item-5206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5206"><a href="http://www.ukrweekly.com/uwwp/category/us/">US</a></li><li id="menu-item-5205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5205"><a href="http://www.ukrweekly.com/uwwp/category/canada/">Canada</a></li><li id="menu-item-1150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1150"><a href="http://www.ukrweekly.com/uwwp/category/culture-arts/">Culture/Arts</a></li><li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="http://www.ukrweekly.com/uwwp/category/sports/">Sports</a></li><li class="donate"> <a class="donate-link" href="http://www.ukrweekly.com/uwwp/?p=2994"> <span>Subscribe</span> </a></li><li class="menu-item menu-item-has-childen dropdown"> <a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b> </a><ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3177"><a href="http://www.ukrweekly.com/uwwp/archive/">Stories Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3178"><a href="http://www.ukrweekly.com/uwwp/pdf-downloads/">Latest issues</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79277"><a href="http://www.ukrweekly.com/uwwp/pdf-archive/">PDF Archive (1933-2014)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3083"><a href="http://www.ukrweekly.com/uwwp/subscriptions/">Subscriptions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3084"><a href="http://www.ukrweekly.com/uwwp/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030"><a title="Ukrainian National Association" target="_blank" href="http://ukrainiannationalassociation.org">UNA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032"><a title="Ukrainian Heritage Center" target="_blank" href="http://www.soyuzivka.com">Soyuzivka</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1031"><a title="the oldest existing Ukrainian newspaper &#8211; since 1897" target="_blank" href="http://svoboda-news.com">Свобода</a></li></ul></li></ul></div></div></nav></div></div></div><header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization"><h2 class="visuallyhidden"> <a itemprop="url" href="http://www.ukrweekly.com/uwwp/"> <span class="sitename" itemprop="name">The Ukrainian Weekly</span> <span class="tagline" itemprop="description"> - Serving the community since 1933</span> </a></h2> <a itemprop="url" href="http://www.ukrweekly.com/uwwp/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://www.ukrweekly.com/uwwp/wp-content/uploads/2014/12/UW-logo400x400.png"/></header><header class="print-header nocontent"><p> <strong>The Ukrainian Weekly</strong> (http://www.ukrweekly.com/uwwp/young-carolers-visit-una-home-office/)</p></header><nav id="main-nav" class="navbar clearfix"><div class="navbar-inner"><div class="container"> <a class="btn btn-navbar toggle-nav-bar"  title="More"><div class="bars"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span></div> </a><div class="nav-shelf"><ul class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1170"><a href="http://www.ukrweekly.com/uwwp/category/ukraine/" class="dropdown-toggle">Ukraine <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1172"><a href="http://www.ukrweekly.com/uwwp/category/ukraine/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1171"><a href="http://www.ukrweekly.com/uwwp/category/ukraine/analysis/">Analysis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="http://www.ukrweekly.com/uwwp/category/newsbriefs/">Newsbriefs</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-1143"><a href="http://www.ukrweekly.com/uwwp/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144"><a href="http://www.ukrweekly.com/uwwp/category/community/community-chronicle/">Community Chronicle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1145"><a href="http://www.ukrweekly.com/uwwp/category/community/generation-uke/">Generation Uke</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146"><a href="http://www.ukrweekly.com/uwwp/category/community/notes-on-people/">Notes on People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147"><a href="http://www.ukrweekly.com/uwwp/category/community/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1148"><a href="http://www.ukrweekly.com/uwwp/category/community/ukelodeon/">Ukelodeon</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1149"><a href="http://www.ukrweekly.com/uwwp/category/community/una-forum/">UNA Forum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="http://www.ukrweekly.com/uwwp/out-about/">Community Events</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1155"><a href="http://www.ukrweekly.com/uwwp/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156"><a href="http://www.ukrweekly.com/uwwp/category/opinion/columnists/">Columnists</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1157"><a href="http://www.ukrweekly.com/uwwp/category/opinion/commentary-opinion/">Commentary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158"><a href="http://www.ukrweekly.com/uwwp/category/opinion/editorials/">Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1159"><a href="http://www.ukrweekly.com/uwwp/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1160"><a href="http://www.ukrweekly.com/uwwp/category/opinion/news-and-views/">News and Views</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1161"><a href="http://www.ukrweekly.com/uwwp/category/opinion/reflections/">Reflections</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5206"><a href="http://www.ukrweekly.com/uwwp/category/us/">US</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5205"><a href="http://www.ukrweekly.com/uwwp/category/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1150"><a href="http://www.ukrweekly.com/uwwp/category/culture-arts/">Culture/Arts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="http://www.ukrweekly.com/uwwp/category/sports/">Sports</a></li></ul><ul class="nav visible-phone"><li class="menu-item-has-childen dropdown"> <a href="javascript:void(0);" class="dropdown-toggle"> Global Navigation <b class="caret"></b> </a><ul id="menu-global-navigation-2" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3177"><a href="http://www.ukrweekly.com/uwwp/archive/">Stories Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3178"><a href="http://www.ukrweekly.com/uwwp/pdf-downloads/">Latest issues</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79277"><a href="http://www.ukrweekly.com/uwwp/pdf-archive/">PDF Archive (1933-2014)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3083"><a href="http://www.ukrweekly.com/uwwp/subscriptions/">Subscriptions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3084"><a href="http://www.ukrweekly.com/uwwp/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030"><a title="Ukrainian National Association" target="_blank" href="http://ukrainiannationalassociation.org">UNA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032"><a title="Ukrainian Heritage Center" target="_blank" href="http://www.soyuzivka.com">Soyuzivka</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1031"><a title="the oldest existing Ukrainian newspaper &#8211; since 1897" target="_blank" href="http://svoboda-news.com">Свобода</a></li></ul></li></ul></div></div></div></nav><nav id="secondary-nav" class="clearfix"><div id="topics-bar" class="span12 hidden-phone"><ul id="menu-dont-miss" class="menu"><li class="menu-label">Don&#039;t Miss</li><li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107"><a href="http://www.ukrweekly.com/uwwp/out-about/">Community Events</a></li><li id="menu-item-2988" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-2988"><a href="http://www.ukrweekly.com/uwwp/series/the-years-in-review/">The Years in Review</a></li><li id="menu-item-2984" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-2984"><a href="http://www.ukrweekly.com/uwwp/series/debutante-balls/">Debutante Balls</a></li><li id="menu-item-1299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1299"><a href="http://www.ukrweekly.com/uwwp/archive/">Stories Archive</a></li><li id="menu-item-5430" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-5430"><a href="http://www.ukrweekly.com/uwwp/series/ukrainian-summer/">Ukrainian Summer</a></li></ul></div></nav><div id="main" class="row-fluid clearfix"><div id="content" role="main"><article id="post-170286" class="hnews item post-170286 post type-post status-publish format-standard has-post-thumbnail hentry category-una-forum tag-premium-content featured-media featured-media-image" itemscope itemtype="http://schema.org/Article"><header><h5 class="top-date"><span class="time-ago">25 mins ago</span></h5><h5 class="top-tag"><span class="post-category-link"><a href="http://www.ukrweekly.com/uwwp/category/community/una-forum/" title="Read Stories in the UNA Forum category">UNA Forum</a></span></h5><h1 class="entry-title" itemprop="headline">Young carolers visit  UNA Home Office</h1><h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://www.ukrweekly.com/uwwp/author/admin/" title="Read All Posts By Staff" rel="author">Staff</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2018-02-09T15:00:54+00:00"><span class="time-ago">25 mins ago</span></time></h5><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ukrweekly.com%2Fuwwp%2Fyoung-carolers-visit-una-home-office%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links"> <a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a> <span class="popover"><ul><li><a href="http://www.ukrweekly.com/uwwp/category/community/una-forum/"><i class="icon-link"></i> <span>More on UNA Forum</span></a></li><li><a href="http://www.ukrweekly.com/uwwp/category/community/una-forum/feed/"><i class="icon-rss"></i> <span>Subscribe to UNA Forum</span></a></li></ul> </span> </span></div><meta itemprop="description" content="PARSIPPANY, N.J. – The Ukrainian National Association’s Home Office was visited in January by two groups of Ukrainian Christmas carolers representing organizations that are headquartered at the nearby Ukrainian American Cultural Center of New Jersey. First, on January 15, came the “koliadnyky” of Plast Ukrainian Scouting Organization’s Newark branch (photo above), which is based in Whippany at the UACCNJ. Then, three days later, it was the Ukrainian Music Institute’s New Jersey branch that brought holiday greetings to the staff of the UNA and its two newspapers. 
" /><meta itemprop="datePublished" content="2018-02-09T15:00:54+00:00" /><meta itemprop="dateModified" content="2018-02-09T15:08:08+00:00" /><meta itemprop="image" content="http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/Plast-carolers-140x140.jpg" /></header><div class="hero is-image span12"> <img width="1170" height="813" src="http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/Plast-carolers-1170x813.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/Plast-carolers-1170x813.jpg 1170w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/Plast-carolers-336x234.jpg 336w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/Plast-carolers-768x534.jpg 768w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/Plast-carolers-771x536.jpg 771w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/Plast-carolers.jpg 1200w" sizes="(max-width: 1170px) 100vw, 1170px" /><p class="wp-media-credit">Roma Hadzewycz</p></div><section class="entry-content clearfix" itemprop="articleBody"><p>PARSIPPANY, N.J. – The Ukrainian National Association’s Home Office was visited in January by two groups of Ukrainian Christmas carolers representing organizations that are headquartered at the nearby Ukrainian American Cultural Center of New Jersey. First, on January 15, came the “koliadnyky” of Plast Ukrainian Scouting Organization’s Newark branch (photo above), which is based in Whippany at the UACCNJ. Then, three days later, it was the Ukrainian Music Institute’s New Jersey branch that brought holiday greetings to the staff of the UNA and its two newspapers.</p><p><img class="size-full wp-image-170246" src="http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/UMI-carolers-1-18-1170x892.jpg" alt="" width="771" height="588" srcset="http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/UMI-carolers-1-18-1170x892.jpg 1170w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/UMI-carolers-1-18-336x256.jpg 336w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/UMI-carolers-1-18-768x586.jpg 768w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/UMI-carolers-1-18-771x588.jpg 771w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/UMI-carolers-1-18.jpg 1200w" sizes="(max-width: 771px) 100vw, 771px" /></a></p></section></article><div class="article-bottom nocontent"><aside id="largo-explore-related-widget-2" class="widget widget-1 odd default largo-explore-related clearfix"><div id="related-posts" class="idTabs row-fluid clearfix"><ul id="related-post-nav" class="span4"><li><h5>More About</h5></li><li><a href="#rp0">UNA Forum</a></li><li><a href="#rp1">Premium content</a></li></ul><div class="related-items span8"><div id="rp0"><ul><li class="top-related clearfix"><h3><a href="http://www.ukrweekly.com/uwwp/announcement-of-the-convention-of-the-ukrainian-national-association-inc/" title="Read ANNOUNCEMENT OF THE CONVENTION OF THE UKRAINIAN NATIONAL ASSOCIATION, INC.">ANNOUNCEMENT OF THE CONVENTION OF THE UKRAINIAN NATIONAL ASSOCIATION, INC.</a></h3><a href="http://www.ukrweekly.com/uwwp/announcement-of-the-convention-of-the-ukrainian-national-association-inc/"/><img width="60" height="60" src="http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/01/UNA-logo_cmyk-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/01/UNA-logo_cmyk-60x60.jpg 60w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/01/UNA-logo_cmyk-140x140.jpg 140w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/01/UNA-logo_cmyk-336x336.jpg 336w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/01/UNA-logo_cmyk-32x32.jpg 32w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/01/UNA-logo_cmyk-50x50.jpg 50w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/01/UNA-logo_cmyk-64x64.jpg 64w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/01/UNA-logo_cmyk-96x96.jpg 96w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/01/UNA-logo_cmyk-128x128.jpg 128w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/01/UNA-logo_cmyk.jpg 350w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>NOTICE IS HEREBY GIVEN TO THE GENERAL ASSEMBLY, BRANCH OFFICERS AND TO ALL MEMBERS OF THE UKRAINIAN NATIONAL ASSOCIATION, THAT THE 39th REGULAR CONVENTION of the  UKRAINIAN NATIONAL ASSOCIATION, INC. will be held at Soyuzivka Heritage Center in Kerhonkson, NY, beginning Friday, May 18, 2018, through Sunday, May 20, 2018.</p></li><li><a href="http://www.ukrweekly.com/uwwp/una-general-assembly-holds-its-2017-annual-meeting/" title="UNA Forum">UNA General Assembly holds its 2017 annual meeting</a></li><li><a href="http://www.ukrweekly.com/uwwp/new-jersey-district-committee-holds-fall-organizing-meeting-2/" title="UNA Forum">New Jersey District Committee holds fall organizing meeting</a></li></ul><p><a href="http://www.ukrweekly.com/uwwp/category/community/una-forum/" title="UNA Forum" target="_blank"><strong>View all UNA Forum Stories &rarr;</strong></a></p></div><div id="rp1"><ul><li class="top-related clearfix"><h3><a href="http://www.ukrweekly.com/uwwp/as-kyiv-skirts-reforms-public-faces-higher-borrowing-costs/" title="Read As Kyiv skirts reforms, public faces higher borrowing costs">As Kyiv skirts reforms, public faces higher borrowing costs</a></h3><p>KYIV – Ukraine must service more than $21 billion of debt over the next two years as it struggles to further unlock a $17.5 billion economic recovery lending program with the International Monetary Fund that has been hampered by compliancy issues. Kyiv has eschewed the principal demand of Western backers and lenders to create an anti-graft corruption court, among other requirements, in order to access cheaper credit.</p></li><li><a href="http://www.ukrweekly.com/uwwp/chicago-community-marks-centennial-of-ukraines-independence-proclamation/" title="Premium content">Chicago community marks centennial of Ukraine’s independence proclamation</a></li><li><a href="http://www.ukrweekly.com/uwwp/independent-ukraines-first-astronaut-in-space-leonid-kadenyuk-67/" title="Premium content">Independent Ukraine’s first astronaut in space, Leonid Kadenyuk, 67</a></li></ul><p><a href="http://www.ukrweekly.com/uwwp/tag/premium-content/" title="Premium content" target="_blank"><strong>View all Premium content Stories &rarr;</strong></a></p></div></div></div></aside><aside id="largo-prev-next-post-links-widget-3" class="widget widget-2 even default largo-prev-next-post-links clearfix"><nav id="nav-below" class="pager post-nav clearfix"><div class="previous"><a href="http://www.ukrweekly.com/uwwp/a-ukrainian-centennial/"><h5>Previous Story</h5><span class="meta-nav">A Ukrainian centennial</span></a></div><div class="next"><a href="http://www.ukrweekly.com/uwwp/independent-ukraines-first-astronaut-in-space-leonid-kadenyuk-67/"><img class="thumb" src="http://www.ukrweekly.com/uwwp/wp-content/uploads/2018/02/obit-kadenyuk-140x140.jpg" /><h5>Next Story</h5><span class="meta-nav">Independent Ukraine’s first astronaut in space, Leonid Kadenyuk, 67</span></a></div></nav></aside></div><div id="comments" class="clearfix"><p class="nocomments notice">Comments are closed.</p></div></div></div></div> <script type="text/javascript">window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '93487085'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true;</script> <script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ukrweekly.com%2Fuwwp%2Fyoung-carolers-visit-una-home-office%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://www.ukrweekly.com/uwwp/category/community/una-forum/"><i class="icon-link"></i> <span>More on UNA Forum</span></a></li>
<li><a href="http://www.ukrweekly.com/uwwp/category/community/una-forum/feed/"><i class="icon-rss"></i> <span>Subscribe to UNA Forum</span></a></li>
	</ul>
	</span>
</span></div></script> <script type="text/javascript" id="floating-social-buttons-width-json">window.floating_social_buttons_width = {"min":"980","max":"9999"}</script> <div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script type='text/javascript'>var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};</script> <style type="text/css">/*		Table
---------------------------------------------------------------*/

.su-table table {
	width: 100% !important;
	margin: 0 0 1.5em 0 !important;
	border-collapse: collapse !important;
	font-size: 1em !important;
	border: 0px solid #ccc !important;
}
.su-table th {
	text-align: center !important;
	padding: 1em !important;
	font-size: 1em !important;
	font-weight: normal !important;
	color: #333 !important;
	border: 1px solid #ccc !important;
	background: #f0f0f0 !important;
}
.su-table td {
	padding: 0.5em 1em !important;
	border: 0px solid #ccc !important;
	background: #fff !important;
}
.su-table .su-even td { background: #fff !important;}</style><div class="footer-bg clearfix"><footer id="site-footer"><div id="supplementary" class="row-fluid _3col-default"><div class="span3 widget-area" role="complementary"><aside id="text-2" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Contacts</h3><div class="textwidget"><div STYLE="font-family: helvetica;  font-size:12pt"> <a href="mailto:staff@ukrweekly.com"><b>Editorial</b></a> </br><div class="su-divider su-divider-style-dotted" style="margin:15px 0;border-width:1px;border-color:#999999"></div> <a href="mailto:admin@ukrweekly.com"><b>Administration</b></a> </br> ☎ (973) 292-9800 x 3040</br> <a href="mailto:subscription@ukrweekly.com"><b>Subscription department</b></a> <a href="mailto:adukr@optonline.net"><b>Advertising department</b></a><div class="su-divider su-divider-style-dotted" style="margin:15px 0;border-width:1px;border-color:#999999"></div> <a href="mailto:webmaster@ukrweekly.com"><b>Webmaster</b></a></div></div></aside></div><div class="span6 widget-area" role="complementary"><aside id="largo-recent-posts-widget-2" class="widget widget-1 odd rev hidden-phone largo-recent-posts clearfix"><h3 class="widgettitle">In Case You Missed It</h3><ul><li> <a href="http://www.ukrweekly.com/uwwp/new-information-about-the-first-wave-of-immigrants-from-ukraine-to-the-u-s/"><img width="60" height="60" src="http://www.ukrweekly.com/uwwp/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.42.44-PM-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="http://www.ukrweekly.com/uwwp/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.42.44-PM-60x60.jpg 60w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.42.44-PM-140x140.jpg 140w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.42.44-PM-32x32.jpg 32w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.42.44-PM-50x50.jpg 50w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.42.44-PM-64x64.jpg 64w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.42.44-PM-96x96.jpg 96w, http://www.ukrweekly.com/uwwp/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.42.44-PM-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="http://www.ukrweekly.com/uwwp/new-information-about-the-first-wave-of-immigrants-from-ukraine-to-the-u-s/">New information about the First Wave of immigrants from Ukraine to the U.S. </a></h5><p>The database on Ukrainians in the U.S. developed by the Center for Demographic and Socio-Economic Research of Ukrainians in the United States at the Shevchenko Scientific Society in New York has information starting in 1980, the first year when the question on “ancestry” was asked in the U.S. Census.</p></li></aside></div><div class="span3 widget-area" role="complementary"><aside id="largo-about-widget-3" class="widget widget-1 odd default largo-about clearfix"><h3 class="widgettitle">About The Ukrainian Weekly</h3><p>The Ukrainian Weekly was founded in 1933 to serve the Ukrainian American community and to function as a vehicle for communication of that community's concerns to the general public in the United States.</p></aside></div></div><div id="boilerplate"><div class="row-fluid clearfix"><div class="span6"><ul id="footer-social" class="social-icons"><li><a href="feed://ukrweekly.com/uwwp/?feed=mailchimp" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/TheUkrainianWeekly" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://plus.google.com/+TheUkrainianWeeklyParsippanyTroyHills/about" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li></ul><div class="footer-bottom clearfix"><p class="footer-credit">&copy; Copyright 2018, The Ukrainian Weekly</p><ul id="menu-footer-bottom" class="menu"><li id="menu-item-3091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3091"><a href="http://www.ukrweekly.com/uwwp/about-us/">About Us</a></li><li id="menu-item-3094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3094"><a href="http://www.ukrweekly.com/uwwp/subscriptions/">Subscriptions</a></li><li id="menu-item-3092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="http://www.ukrweekly.com/uwwp/advertise/">Advertise</a></li><li id="menu-item-3100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3100"><a href="http://www.ukrweekly.com/uwwp/category/community/obituaries/">Obituaries</a></li><li id="menu-item-3121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3121"><a href="http://www.ukrweekly.com/uwwp/category/the-years-in-review/">The year in review</a></li><li id="menu-item-3135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3135"><a href="http://www.ukrweekly.com/uwwp/out-about/">Community Events</a></li><li id="menu-item-3141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3141"><a href="http://www.ukrweekly.com/uwwp/pdf-downloads/">Latest issues</a></li><li id="menu-item-79310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79310"><a href="http://www.ukrweekly.com/uwwp/pdf-archive/">PDF Archive (1933-2014)</a></li><li id="menu-item-79309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79309"><a href="http://www.ukrweekly.com/uwwp/books/">Books</a></li><li id="menu-item-143154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143154"><a href="http://www.svoboda-news.com">Svoboda</a></li><li id="menu-item-143155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143155"><a href="http://ukrainiannationalassociation.org">UNA</a></li></ul></div></div><div class="span6 right"> <a href="//inn.org/" id="inn-logo-container"> <img id="inn-logo" src="http://www.ukrweekly.com/uwwp/wp-content/themes/largo/img/inn_logo_gray.png" alt="The Ukrainian Weekly is a member of the Institute for Nonprofit News" /> </a><p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p></div></div><p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p></div></footer></div> <script type="text/javascript">window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '93487085'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true;</script> <script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ukrweekly.com%2Fuwwp%2Fyoung-carolers-visit-una-home-office%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://www.ukrweekly.com/uwwp/category/community/una-forum/"><i class="icon-link"></i> <span>More on UNA Forum</span></a></li>
<li><a href="http://www.ukrweekly.com/uwwp/category/community/una-forum/feed/"><i class="icon-rss"></i> <span>Subscribe to UNA Forum</span></a></li>
	</ul>
	</span>
</span></div></script> <script type="text/javascript" id="floating-social-buttons-width-json">window.floating_social_buttons_width = {"min":"980","max":"9999"}</script> <div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <style type="text/css">/*		Table
---------------------------------------------------------------*/

.su-table table {
	width: 100% !important;
	margin: 0 0 1.5em 0 !important;
	border-collapse: collapse !important;
	font-size: 1em !important;
	border: 0px solid #ccc !important;
}
.su-table th {
	text-align: center !important;
	padding: 1em !important;
	font-size: 1em !important;
	font-weight: normal !important;
	color: #333 !important;
	border: 1px solid #ccc !important;
	background: #f0f0f0 !important;
}
.su-table td {
	padding: 0.5em 1em !important;
	border: 0px solid #ccc !important;
	background: #fff !important;
}
.su-table .su-even td { background: #fff !important;}</style></body></html>